Back to overview
Downtime
Dashboard is unavailable
Feb 03, 2026 at 08:10pm UTC
Affected services
Admin Dashboard
Resolved
Feb 03, 2026 at 08:19pm UTC
The dashboard is operational and working normally for the majority of users.
We have not yet identified the root cause of the issue and are continuing to investigate to ensure stability and prevent recurrence.
Affected services
Created
Feb 03, 2026 at 08:10pm UTC
Dashboard is currently unavailable for all users. We are working on fixing the issue. GraphQL apis is not affected.
Affected services