Back to overview
Resolved
Login Provider is down
Jul 16, 2026 at 8:33am UTC
Affected services
Admin Dashboard
Admin GraphQL API
Resolved
Jul 16, 2026 at 10:38am UTC
Login provider has deployed a fix. All systems are operational again.
Affected services
Updated
Jul 16, 2026 at 8:35am UTC
External login provider has acknowledged the issue and are working on a fix.
Affected services
Created
Jul 16, 2026 at 8:33am UTC
Our external login provider WorkOS is currently experiencing issues, this means that API keys and dashboard access is limited at the moment.
All unauthenticated requests (Storefront) remains unaffected. All APIs are operational.
Dashboard access is impacted.
Affected services